Luces trc off y vsc

Todo aquello relacionado con el mantenimiento interior y exterior de nuestros vehículos.

Moderador: Achilles

Joseml87
Mensajes: 4
Registrado: 29 May 2021 18:58
Coche: Corolla d4d 116cv

Luces trc off y vsc

Mensajepor Joseml87 » 30 May 2021 23:07

Buenas, compre un Corolla 2.0 d4d hace un par de meses y venía con la luz de trc off y la de vsc encendidas.
He leído por el foro casos similares pero en mi caso no se encienden la luz de fallo de motor ni la de ABS.
Encontré un vídeo de cómo puentear el obd con un clip para resetear la centralita de control de tracción y borrar el fallo, pero desde entonces el coche arranca sin el testigo encendido y tras andar 20 metros la rueda hace el amago de bloquearse, el fallo vuelve a saltar y se desactiva el sistema, así que la solución ha sido casi peor.
Alguien ha tenido un fallo similar o sabe por dónde meterle mano? El lector de fallos obd no reconoce nada, y lo único que se me ocurre es cambiar el sensor de la rueda que creo que es la que se bloquea, pero al no fallar el ABS no se seguro si será eso.
Gracias

Yarin
Mensajes: 298
Registrado: 11 Feb 2016 18:24
Coche: Yaris 1.4 d-4D 2011

Luces trc off y vsc

Mensajepor Yarin » 31 May 2021 07:24

Para borrar un fallo que no esté presente basta con desconectar la batería un minuto.
Que se enciendan esas luces puede responder a cientos de averias distintas, habría que saber qué fallo da cuando se te encienden los testigos. Con un lector básico de obd no vas a poder acceder a esa centralita para leer los códigos.
Cuando dices que se trata de bloquear te refieres a que el coche se frena? Es algo bastante grave, seguro que no es el motor el que corta potencia?

Joseml87
Mensajes: 4
Registrado: 29 May 2021 18:58
Coche: Corolla d4d 116cv

Luces trc off y vsc

Mensajepor Joseml87 » 31 May 2021 09:19

El motor no es, salta el control de tracción solo, bloquea una rueda y ya sale el fallo y desconecta el sistema de correo ntrol de tracción, así que a partir de ahí el coche vuelve a ir bien, pero con el testigo encendido

Joseml87
Mensajes: 4
Registrado: 29 May 2021 18:58
Coche: Corolla d4d 116cv

Luces trc off y vsc

Mensajepor Joseml87 » 31 May 2021 09:30

Lo de la batería también lo probé por cierto. Yo pienso eso, que al bloquearse siempre la misma rueda tiene pinta de ser el sensor, lo que no entiendo es que si es el sensor no salte el fallo de ABS también. Probé a limpiarlo el otro día pero sigue igual

aps078
Mensajes: 501
Registrado: 11 Abr 2006 12:49

Luces trc off y vsc

Mensajepor aps078 » 31 May 2021 23:20

Tienes que sacar la anomalía que esté dando la centralita. Tiene toda la pinta de ser un sensor que está haciendo lo que no debe.

Yarin
Mensajes: 298
Registrado: 11 Feb 2016 18:24
Coche: Yaris 1.4 d-4D 2011

Luces trc off y vsc

Mensajepor Yarin » 01 Jun 2021 07:20

Si tantas sospechas tienes del sensor puedes hacer una cosa, mira los dos sensores delanteros que en algunos coches se pueden intercambiar, si el amago de bloqueo cambia de rueda pues ya lo tienes.
En algunos modelos el sensor no recoge la información de una rueda dentada sino de una pista magnetica montada en el propio rodamiento... Te suena ese rodamiento o te lo acaban de cambiar?

Joseml87
Mensajes: 4
Registrado: 29 May 2021 18:58
Coche: Corolla d4d 116cv

Luces trc off y vsc

Mensajepor Joseml87 » 07 Jun 2021 08:47

el rodamiento ahora mismo no hace ningun ruido, creo que voy a terminar cambiando el sensor por probar.
Lei a alguien del foro buscando información que le desapareció el fallo cambiando los calentadores, y como los míos los saqué para comprobarlos el otro día y, aunque el coche arranca bien, estaban bastante feos, ayer aproveché y los cambié... Pero el fallo sigue

Yarin
Mensajes: 298
Registrado: 11 Feb 2016 18:24
Coche: Yaris 1.4 d-4D 2011

Luces trc off y vsc

Mensajepor Yarin » 08 Jun 2021 07:25

Claro, no tiene nada que ver. Además que el fallo de los calentadores enciende el testigo de motor del cuadro.
Me temo que para estar seguro tendrías que ver que fallo da exactamente para no dar vueltas y matar moscas a cañonazos.
Mira por si acaso si el conjunto del sensor con el cable es similar con el del otro lado por si lo puedes intercambiar para hacer la prueba